Articles on: Troubleshooting

Current Version and System Requirements

Do I have the current version? What are the system requirements?



It's always best to run the most current version of Scriptation since we regularly make improvements to the app.

You can always check which version you are running by tapping on the File Browser.



Then, next to Settings, the Version information is displayed at the bottom of your screen.



iPhone / iPad



The current version of Scriptation is 4.3.1 and requires iOS 14 or later.

To update, head to the App Store, and click Update.

To enable automatic updates in the future, go to Apple Settings, and under the App Store heading, make sure App Updates is toggled on.



Mac



The current version of Scriptation is 4.3.1 and requires macOS 11 (Big Sur) or later.

NOTE: Scriptation for Mac was developed on new technology Apple made available in Catalina. Therefore, the app is not backward compatible with earlier versions of macOS. (i.e., Mojave, High Sierra, Sierra, El Capitan, or Yosemite.)

To update, head to the App Store, and click Update.

To enable automatic updates in the future, go to the App Store. In the Top Toolbar, click App Store, then Preferences, and ensure that Automatic Updates is checked.



What's Next



How can I share my notes?
Inserting Photos and Images into your script
How to hyperlink to audio, video, websites, and pages

Updated on: 17/01/2023

Was this article helpful?

Share your feedback

Cancel

Thank you!